>  > ラフ&ロード 2017年春夏モデル フルメッシュジャケットFP 黒/赤 Mサイズ RR7331BK/RD2 HD店

FutureNet

ラフ&ロード 2017年春夏モデル フルメッシュジャケットFP 黒/赤 Mサイズ RR7331BK/RD2 HD店

ラフ&ロード 2017年春夏モデル フルメッシュジャケットFP 黒/赤 Mサイズ エックスアイス RR7331BK/RD2 HD店 BT-56

2. NEC製IXルータとの接続

2-4. NEC製IXルータとのIPinIP接続設定(IPv6)

WAN回線にNTT東日本/西日本が提供するフレッツ光ネクスト回線(IPv6 IPoE接続)を使用したIPv4 over IPv6のIPinIP接続設定例です。この例では対向ルータにNEC製ルータのIXシリーズを利用します 【メーカー在庫あり】 ホンダ純正 カウルセット L サイド(WL) TYPE2 64230-MFM-G50ZB HD店。なおこの例はひかり電話契約なしの場合を想定しており、かつNGN網内でVPN接続を行います。
この設定例は弊社独自の検証結果を元に作成しております。よってNEC製IXルータとの接続を保証するものではありません。

 

【対象機種】NXR-230/C,NXR-G100シリーズ

コンテンツ
構成図 設定フロー 設定例 設定例解説 端末の設定例 付録

 

2017年春夏モデル HD店 黒/赤 RR7331BK/RD2 HD店 フルメッシュジャケットFP ラフ&ロード Mサイズ Mサイズ

  • 動作確認時に利用したNEC製IXルータ
    – IX2207(Ver.9.5.11)
    (☞) ご利用頂くNEC製IXルータやファームウェアバージョンによって設定等異なる場合もありますので、詳しくはご利用製品のドキュメント等をご参照下さい [品番:29252] グラン(GLANZ) ハードブレーキローター リヤ 日産(NISSAN) フェアレディZ Z33/HZ33 02/8~05/9。
  • この設定例はフレッツv6オプションの「ネーム」の利用を想定しています。なお「ネーム」の利用には事前登録が必要です。
    (☞) 「ネーム」を利用してNTT東日本,西日本間で通信することはできません。
  • それぞれのルータは対向ルータのWAN側IPv6アドレスをFQDNで指定していますので、名前解決ができない場合、正常に通信することができませんのでご注意ください。

 

【 設定フロー 】

〔NXRの設定フロー〕

 

【 設定例 】

〔NEC製IXルータの設定〕

NEC製IXルータの設定方法についてはご利用製品のドキュメント等をご参照下さい。なおフィルタ設定は含まれておりませんので、必要に応じて設定して下さい。

hostname IX
!
ipv6 ufs-cache enable
ip route 192.168.20.0/24 Tunnel0.0
!
ipv6 dhcp client-profile ipv6dhcpc
information-request
option-request dns-servers
!
interface GigaEthernet2.0
ip address 192.168.10.1/24
no shutdown
!
interface GigaEthernet0.0
ipv6 enable
ipv6 interface-identifier 00:00:00:00:00:00:00:01
ipv6 address autoconfig receive-default
ipv6 dhcp client ipv6dhcpc
no shutdown
!
interface Tunnel0.0
tunnel mode 4-over-6
tunnel destination fqdn △△△.aoi.flets-east.jp
tunnel source GigaEthernet0.0
ip unnumbered GigaEthernet2.0
ip tcp adjust-mss auto
no shutdown

 

〔NXRの設定〕

nxr230#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
nxr230(config)#hostname NXR
NXR(config)#ipv6 dhcp-client ipv6dhcpc
NXR(config-dhcp6c)#information-only enable
NXR(config-dhcp6c)#option-request dns-servers
NXR(config-dhcp6c)#exit
NXR(config)#interface ethernet 0
NXR(config-if)#ip address 192.168.20.1/24
NXR(config-if)#exit
NXR(config)#ip route 192.168.10.0/24 tunnel 1
NXR(config)#ipv6 access-list eth1_in permit any any icmpv6
NXR(config)#ipv6 access-list eth1_in permit any any udp any 546
NXR(config)#ipv6 access-list eth1_in permit any any 4
NXR(config)#interface ethernet 1
NXR(config-if)#no ip address
NXR(config-if)#ipv6 address autoconfig
NXR(config-if)#ipv6 access-group in eth1_in
NXR(config-if)#ipv6 spi-filter
NXR(config-if)#ipv6 dhcp client ipv6dhcpc
NXR(config-if)#exit
NXR(config)#interface tunnel 1
NXR(config-tunnel)#tunnel mode ipipv6
NXR(config-tunnel)#description NEC_IX
NXR(config-tunnel)#tunnel source ethernet 1
NXR(config-tunnel)#tunnel destination ○○○.aoi.flets-east.jp
NXR(config-tunnel)#ip tcp adjust-mss auto
NXR(config-tunnel)#exit
NXR(config)#dns
NXR(config-dns)#service enable
NXR(config-dns)#edns-query enable
NXR(config-dns)#exit
NXR(config)#exit
NXR#save config

 

【 設定例解説 】

〔NXRの設定〕

1. <ホスト名の設定>
nxr230(config)#hostname NXR

ホスト名を設定します 。

 

2. <DHCPv6クライアント設定>
NXR(config)#ipv6 dhcp-client ipv6dhcpc

DHCPv6クライアント設定の名前を定義します。

NXR(config-dhcp6c)#information-only enable
NXR(config-dhcp6c)#option-request dns-servers

information-only機能を有効にし、DHCPv6サーバに対してDNSサーバアドレスの通知を要求するように設定します。

 

3. <LAN側(ethernet0)インタフェース設定>
NXR(config)#interface ethernet 0
NXR(config-if)#ip address 192.168.20.1/24

ethernet0インタフェースのIPv4アドレスを設定します。

 

4. <スタティックルート設定>
NXR(config)#ip route 192.168.10.0/24 tunnel 1

LAN_A向けのルートを設定します。

 

5. <IPv6アクセスリスト設定>
NXR(config)#ipv6 access-list eth1_in permit any any icmpv6
NXR(config)#ipv6 access-list eth1_in permit any any udp any 546

IPv6アクセスリスト名をeth1_inとし、ICMPv6および宛先UDPポート546番(DHCPv6クライアント)を許可します。

NXR(config)#ipv6 access-list eth1_in permit any any 4

IPv6アクセスリスト名をeth1_inとし、IPinIP(プロトコル番号4)を許可します。
なお、これらIPv6アクセスリスト設定はethernet1インタフェース設定で登録します。
(☞) IPv6アクセスリストを設定しただけではフィルタとして有効にはなりません T.M.WORKS イグナイトVSD アルファ16V&CI セット ジムニーシエラ JB43W M13A 02/1~。フィルタリングしたいインタフェースでの登録が必要になります。

 

6. <WAN側(ethernet1)インタフェース設定>
NXR(config)#interface ethernet 1
NXR(config-if)#no ip address
NXR(config-if)#ipv6 address autoconfig

ethernet1インタフェースのIPv4アドレスを無効、IPv6アドレスを自動設定に設定します。

NXR(config-if)#ipv6 access-group in eth1_in
NXR(config-if)#ipv6 spi-filter

IPv6アクセスリストeth1_inをinフィルタに適用し、IPv6ステートフルパケットインスペクションを有効に設定します。

ラフ&ロード 2017年春夏モデル フルメッシュジャケットFP 黒/赤 Mサイズ RR7331BK/RD2 HD店

ヨコハマアイスガード6 ig60 205/65R16 スタッドレス タイヤ・ホイール 新品 4本セット コーセー エアベルグ ゼノン パーツ バランス調整済み!, 235/50R18 97V TOYO TIRES トーヨー タイヤ PROXES T1 sport SUV プロクセス T1 スポーツ SUV RAYS HOMURA 2X7 レイズ ホムラ ツー・バイ・セブン サマータイヤホイール4本セット, 激安販売 ブリヂストン レグノ REGNO GR-XI W 275/35R19 275/35-19 2本 激安SALE BMW 5シリーズ F10 6シリーズ M4 セルシオ シーマ フーガ, SwageLine フロントホースキット BLK/クリア BANDIT250 90-94 アップハン 《SWAGE-LINE BAF432》, クラッツィオ リアルレザー シートカバー アイシス(ZGM11W / ZGM10W / ZGM10G / ZGM15W / ZGM15G) ET-0273 / Clazzio Real Leather 【送料無料】 255/35R20 20インチ LEHRMEISTER LM-S トレント15 (ブラック/リムポリッシュ) F:8.50-20 R:9.50-20 SAFFIRO サフィーロ SF5000(限定) サマータイヤ ホイール4本セット, ニッサン デイズルークス B21A 15インチ アルミホイール 一台分(4本) LEONIS SK (レオニス エスケイ) パールブラック ミラーカット アルミ, ビームス BEAMS スリップオンマフラー CORSA-EVO2 14年以降 Z250SL ステンレス G425-64-P6J JP店, K&H ケイアンドエイチ シート本体 コブラツイスト ガンファイターA <セミオーダー> カラー:キャメル カラー:プレーンブラック, Kuryakyn クリアキン その他外装関連パーツ Tri-Line ステレオトリム&アクセント カラー:クロム 14-17 Electra Glides、Street Glides&Tri Glide 夏 サマータイヤ トーヨー 15インチ 1本 265/70R15 112S オープンカントリーATプラス TOYO OPEN COUNTRY A/T plus

ラフ&ロード 2017年春夏モデル フルメッシュジャケットFP 黒/赤 Mサイズ RR7331BK/RD2 HD店:スタッドレスタイヤ グッドイヤー アイスナビ7 225/55R17 97Q & クリエイティブ ディレクション CDM1 7.0-17 タイヤホイール4本セット 225/55-17 GOODYEAR ICE NAVI 7 タイヤホイールセット 4本 1台分セット 18インチ 5H114.3 8.0J+42 RMP 016F ブラッシュドフィニッシュ マナレイ スポーツ ブリヂストン 225/45R18 225 45 18

ラフ&ロード 2017年春夏モデル フルメッシュジャケットFP 黒/赤 Mサイズ RR7331BK/RD2 HD店.【要お取り寄せ】 WedsSport SA-77R 16×6.5J PCD100/4H +50 ハブ径:φ65 カラー:ウォースブラッククリアー ※ホイール1枚価格です アクレ スイフトスポーツ ZC32S ブレーキパッド 前後セット フォーミュラ800C

ブレンボ brembo ブレーキパッド BLACK CAYENNE (955) 9PA50A フロント [siecle] シエクル ATブースター ハリアー SXU10W SXU15W 5S-FE 97.12~00.12

NXR(config-if)#ipv6 dhcp client ipv6dhcpc

DHCPv6クライアント名を指定し、DHCPv6クライアントを有効にします。

 

7. <トンネル1インタフェース設定>
NXR(config)#interface tunnel 1
NXR(config-tunnel)#tunnel mode ipipv6
NXR(config-tunnel)#description NEC_IX

トンネル1インタフェースでトンネルモードをipipv6に設定します 150プラド タイヤ・ホイールセット フューエルオフロード コントラ マットブラック + ヨコハマ パラダ Spec-X 265/50R20 ホイールナット付!お得な4本セット! GOOD YEAR グッドイヤー 195/65R15 91H Vector 4Seasons Hybrid ベクター フォーシーズンズ オールシーズンタイヤ 2本以上ご注文で送料無料。またトンネルインタフェースの説明としてNEC_IXを設定します。

NXR(config-tunnel)#tunnel source ethernet 1
NXR(config-tunnel)#tunnel destination ○○○.aoi.flets-east.jp

トンネルの送信元をインタフェースで指定し、宛先をFQDNで設定します。

NXR(config-tunnel)#ip tcp adjust-mss auto

IPv4 TCP MSSの調整機能をオートに設定します。

 

8. <DNS設定>
NXR(config)#dns
NXR(config-dns)#service enable
NXR(config-dns)#edns-query enable

DNSサービスを有効にします。またEDNSも有効にします。

ラフ&ロード 2017年春夏モデル フルメッシュジャケットFP 黒/赤 Mサイズ RR7331BK/RD2 HD店

 

【 端末の設定例 】

LAN_Aの端末 LAN_Bの端末
IPアドレス 192.168.10.100 192.168.20.100
サブネットマスク 255.255.255.0
デフォルトゲートウェイ 192.168.10.1 192.168.20.1

 

【 付録 】

←前のページ

次のページ→

更新情報

→ 一覧へ
{yahoojp}jpprem01-zenjp40-wl-zd-11039